NKC Forum
Registrieren | FAQ | Suche | Wer ist online? | Mitgliederliste | Heutige Beiträge | Einloggen



Autor Thema: MEM1024 Batterie
edbru
Kennt sich schon aus
**
ID # 172


  Erstellt am 28. August 2017 18:43 (#1)  |  Zitat Zitat   PN PN   E-Mail E-Mail
Irgendwie scheint die Pufferung bei der Karte nicht so toll zu sein.
Hab jetzt nach Tipps einen 7432 drin, mit dem die Batterie länger halten soll. Aber seit gestern bis heute ist bei einer neuen Zelle die Spannung von 3,3V auf 2,8Vgesunken.
In ein paar Tagen dürfte auch die leer sein.
Hat da jemand Erfahrungen, Lösungen?

Gruß
Eddi

Beiträge: 57 | Mitglied seit: Februar 2017 | IP-Adresse: gespeichert
Creep
Stammgast
**
ID # 169


  Erstellt am 28. August 2017 19:35 (#2)  |  Zitat Zitat   PN PN   E-Mail E-Mail
Hallo Eddi,

ich habe natürlich noch keine Langzeiterfahrungen mit der Karte und bin bei der Schaltung auch nur Empfehlungen gefolgt. Eventuell wäre es sinnvoll, den Standbystrom direkt an der Batterie zu messen und dann nachzuverfolgen, wo der größte Verlust ist. Wenn der Strom dafür nicht zu gering ist.

Gruß, Rene

Beiträge: 290 | Mitglied seit: Januar 2017 | IP-Adresse: gespeichert
DerInder
Voll in Gange
Seitenadmins
***
ID # 2


  Erstellt am 30. August 2017 19:09 (#3)  |  Zitat Zitat   PN PN   E-Mail E-Mail
Moin,

ein möglicher Erklärungsversuch zur "schnellen" Entladung der Batterie meinerseits.

Bei Batteriebetrieb liegen ca. 0,3V der Batteriespannung am Bus an, die ICs interessiert das wohl kaum, aber wir haben diverse Pullupwiderstände im NKC (vollallendingen wg. HTCs). Über diese kann dann auch bei 0,3V ein Strom fließen.
Ich hab mal die SRAM1M mit der Pufferung aus dem Bus gezogen, mal sehen ob ich da einen Spannungsabfall der Batterie feststellen kann.

Falls die o.g. Annahme stimmt, müsste man die D1 durch eine MOS-FET Schaltung ersetzen (hab allerdings noch keinen Plan wie).

-----------------------
Gruß
-=jens=-

Beiträge: 642 | Mitglied seit: Juni 2004 | IP-Adresse: gespeichert
edbru
Kennt sich schon aus
**
ID # 172


  Erstellt am 30. August 2017 21:28 (#4)  |  Zitat Zitat   PN PN   E-Mail E-Mail
Hallo,

vielleicht kann ich Entwarnung geben.
Die Spannung liegt jetzt nach zwei weiteren Tagen immer noch bei 2,8V, ist also nicht weiter gesunken.
Nun kenne ich nicht die Entladekurve der CR-Zellen aber es könnte sein dass die "neue" Zelle schon lange gelegen hat. Leider wird ja kein Herstellungsdatum aufgedruckt und man weiß nie wie lange die Dinger irgendwo rumgelegen haben.

Jedenfalls sind noch alle Daten auf der Ramdisk vorhanden.
Muss man weiterbeobachten.

Gruß
Eddi

Beiträge: 57 | Mitglied seit: Februar 2017 | IP-Adresse: gespeichert
DerInder
Voll in Gange
Seitenadmins
***
ID # 2


  Erstellt am 31. August 2017 10:39 (#5)  |  Zitat Zitat   PN PN   E-Mail E-Mail
Moin,

zu meinen obigen Überlegungen.
Die sind so zwar richtig, aber ich hab den Sperrstom unterschlagen. Laut Datenblatt dürfte der bei unseren Bedingungen bei ca. 1µA liegen. Zusammen mit den 0,3V kommen wir da auf ca. 0,3µW. Ich glaube nicht, das dadurch ein "schnelle" Entladung zustande kommt ;)

Nach einem Tag kann bei meiner SRAM1024 noch keinen Spannungseinbruch feststellen...

-----------------------
Gruß
-=jens=-

Beiträge: 642 | Mitglied seit: Juni 2004 | IP-Adresse: gespeichert



| NDR Computer | Boardregeln


Tritanium Bulletin Board 1.6
© 2010–2016 Tritanium Scripts


Seite in 0,051944 Sekunden erstellt
18 Dateien verarbeitet
gzip Komprimierung ausgeschaltet
1403,22 KiB Speichernutzung